Follow

Mobile device compatibility

Smartphones or tablets can be compatible with the latest generation Elite trainers (with ANT + or Bluetooth Smart protocols) if they have connectivity with these protocols.
Depending on the operating system of your device, you can check for compatibility.

Android Devices

Two apps can be downloaded to check instantly if the device has these protocols

ANT + = https://play.google.com/store/apps/details?id=com.quantrity.anttester
Bluetooth Smart = https://play.google.com/store/apps/details?id=com.magicalboy.btd&hl=en 


IOS Devices

It is necessary to check on the manufacturer's website Apple or follow this simple rule:

ANT + = no iOS device has ANT connectivity
Bluetooth Smart = iPad later than version 3 included and iPhone later then version 5 included

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk